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Graphics Basics for Scientific Figures

This is a brief guide to explain the basics about computer graphics, to help you when you are 
creating and modifying scientific figures. 
I am the web editor and graphics specialist for the Department of Biochemistry and Molecular 
Biology. I am available for troubleshooting and questions on a case-by-case basis. My contact 
information is below. 

Concepts: file types, color, resolution

Vector and photographic files
Vector files are created with drawn lines and shapes. Examples include tables, graphs and flow 
chart illustrations. You can create vector files in Illustrator or PowerPoint. Possibly, you might 
have Freehand, Canvas or CorelDraw. Vector files are resolution-independent. You can increase 
the size as much as you want, and the edges stay sharp. The preferred file format for vector files 
is eps. 
Photographic images are made of pixels. They are images from cameras and microscopes. If you 
increase the size too much, they become fuzzy and jagged. You must pay attention to resolution 
for photographic files. The preferred file formats for photographic files are tif and jpg. 

Color
There are two color systems to consider. RGB (Red Green Blue) is color by light – computer 
screens and PowerPoint presentations. CMYK (Cyan Magenta Yellow blacK) is color by  
pigment – ink on paper. One color system does not always convert easily to the other. There  
is a wider range of colors in RGB. Your digital camera, your scanner, and your imaging  
equipment attached to your microscope will give you an RGB image; these instruments are  
using light. You should make all image adjustments in RGB, and convert to CMYK only at  
the end when you’re preparing figures for print publication. If you convert to CMYK and  
back to RGB, you will lose color information. 
Fluorescent colors are a problem, especially green. Converting fluorescent colors to CMYK 
often results in a muddy image. I have not found a foolproof solution for this yet. You can often 
improve the image by desaturating the color somewhat before converting to CMYK. But you 
must be careful to document such image manipulation and apply it uniformly. 
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Resolution  
(photographic images)
Resolution is expressed as dots per inch (dpi), 
sometimes referred to as pixels per inch (ppi). 
Anything that’s going to be printed requires 
a higher resolution than other end uses. 
Generally, publications want images to be at 
least 300 dpi. PowerPoint presentations are 
at 150 dpi. Resolution for computer screens is 
typically 72 dpi. 
Open any image in Photoshop and pull up the 
image size. (Menu ➔ Image ➔ Image Size.) 
The Pixel Dimensions represent the amount 
of information in your image. The Document 
Size gives you options for expressing size 
representation and resolution. The check boxes 
at the bottom give you constraint options. 
You can ignore Scale Styles; you will not be 
applying styles to scientific images. Checking 
Constrain Proportions will lock your width 
and height together. Checking Resample 
Image will allow you to change the resolution 
without affecting the current width and height. 
Unchecking Resample Image will lock the 
resolution to the width and height. See the 
example to the right.
Best practice is to keep an original of your 
image at full resolution in either Photoshop’s 
native psd format or as an uncompressed tif. 
You can make copies to size down as needed 
for different purposes – presentation, emailing, 
electronic submission – but always keep that 
high-resolution image as a backup. Once you 
resample down and then save the image, you 
have REDUCED the amount of information in 
the image. Your pixel dimensions are smaller 
than they used to be. If you attempt to increase your pixel dimensions, you are NOT adding 
new information, and you are potentially misrepresenting your data. So keep that original  
full-resolution image! 
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Software tips
Apart from any specialized scientific or graphing software, you’re most likely going to be using 
Adobe and Microsoft products. MD Anderson maintains an institutional license for Adobe 
software. If you don’t have it and you need it, contact 4INFO.
http://inside.mdanderson.org/departments/its/prefsoft.html

All these applications are meant for a wide audience of end users, not just the scientific  
community, and they can be intimidating, especially the Adobe software. You don’t need to 
know how to use every single tool and option. Take advantage of the Help menus and tutorials. 
Following are a few basic tips.

Adobe Illustrator tips
Adobe Illustrator is a vector illustration program. It’s very useful for drawing figures and for 
graphing. The file format you will use for submitting figures is eps or possibly pdf. The native 
format is ai.

• The black arrow selects the entire object; the white arrow selects part of the object.
• Guides and grids are very helpful in lining things up.
• To place a photographic image, choose the Place command under the File menu. 
• Labeling such as letters and arrows for a photographic image can be done in either 

Illustrator or Photoshop. I often find it easier to do this in Illustrator. It’s helpful, though 
not necessary, to put the labeling on a separate layer. (However, you MUST put labels on 
a different layer in Photoshop.)

• Clipping masks can be very useful for showing selected parts of images. Draw a box 
over the part of your image you want to show. Select both the image and the box, and 
choose Object ➔ Clipping Mask ➔ Make. Now only the part you want shown is visible; 
the rest is hidden. You can adjust the mask, changing how much of the image you want 
shown, even rotating it. Keep in mind that the file still contains the entire image, not  
just the part shown, and could make the file size quite large. If you want to show a  
small part of a large image, you should crop the image in Photoshop before placing it 
into Illustrator.

• To see the outlines of everything in your file, choose View ➔ Outline (Command-Y for 
Mac or Control-Y for PC). This is very useful for identifying and eliminating pesky  
invisible points and boxes. Use the same command to go back to Preview mode.

• If you use fonts other than the basics (Times, Arial, Helvetica, Symbol, etc.) and you want 
to submit a figure with those fonts, you should convert the fonts to outline so that they’ll 
print correctly. By doing this, you are turning text into pictures of text, and you can no 
longer edit the text. So this is one of those things you’ll do specifically for the copy of the 
file you’re sending for publication, leaving your original intact. Select the text and choose 
Type ➔ Create Outlines.

• Illustrator has pretty robust graphing capabilities, but it’s not terribly intuitive. You have 
to specify dimensions before you even enter any data, but you can change them later. I 
highly recommend consulting the Help menu for graphing.
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Adobe Photoshop tips
Adobe Photoshop is a very extensive, powerful program. I definitely recommend making use 
of the Help menu. Use common sense when working in Photoshop. You have worked hard for 
your data; don’t compromise it by getting too ambitious with image enhancement. The native 
format is psd, and the format for submission will most likely be tif, or possibly jpg. Always keep 
your original file, in psd or uncompressed tif format.

• Layers are extremely helpful, and sometimes quite necessary. If you’re trying different 
methods of enhancing your image, do so on duplicate layers of your original image. This 
makes it easier to compare your new figure to the original.

• You can add labeling such as letters and arrows in Photoshop. Unlike Illustrator, layers 
are absolutely necessary here. Use layers so that you don’t permanently remove bits of 
data from your image in the shapes of letters and arrows. Remember, keep your original.

• Don’t keep lots of blank white space around your image. It will make your file size  
unnecessarily large. 

• In general, keep images in RGB mode. Make a CMYK copy when you need to for 
publications.

• Also in general, keep images as psd or uncompressed tif files. Only make a jpg when 
you need to. Pay attention to the quality and the level of compression you use for jpg.

• Keep your original image! Keep your original image! Keep your original image!

Adobe InDesign tips
InDesign is a page layout program, available from 4INFO, just like other Adobe software. 
InDesign is extremely useful for putting together graphics and text, especially for multipage 
documents. Even for collecting and labeling a set of figures, it’s a viable option to PowerPoint. 
InDesign has a lot of options for import and export/output, and it doesn’t mess up your  
resolution like PowerPoint does. 

Adobe Acrobat tips and pdf files
Pdf files can be created in just about any application. They preserve all formatting and can be 
opened by anyone; pdf stands for Portable Document Format. Different applications have 
different options for creating pdf files, and while the default settings are usually fine for most 
purposes, they may not be suitable for publication. The full Acrobat application (as opposed to 
the free Reader) can make changes in pdf files, but as with any other file, it’s best to start with 
the largest, most complete file possible. 

Microsoft PowerPoint tips
PowerPoint is good for drawing vector figures and for assembling presentations to be shown on 
a computer screen or projector. PowerPoint is very bad as a place to store your photographic  
images. The main problem is that the default output for PowerPoint is 150 dpi, and there’s 
no way to determine the original pixel dimensions. It’s very difficult to get nice figures out of 
PowerPoint once you stick them in there. IF AT ALL POSSIBLE, YOU NEED TO GO BACK 
TO THE ORIGINAL FILE THAT WAS INSERTED INTO POWERPOINT. If you must resort 
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to rescuing images from PowerPoint, you can follow these tips for extracting images out of 
PowerPoint into formats you can actually submit. These are Mac tips; PC options may differ.

• For a photographic image, the safest method is to copy in PowerPoint, create a New file 
in Photoshop (keep the default settings), and paste. The default settings that Photoshop 
will offer is based on the information in the image. Sometimes this copy/paste works 
easily, sometimes not. It may depend on your particular version of PowerPoint or 
Photoshop, or the file format history of the image. If what you paste looks like a total 
mess, try a three-application process. Copy in PowerPoint (you may need to add a  
white box behind your image) and paste in the Mac application called Preview. Then  
in Preview, save as psd or tif. Open that file in Photoshop, and crop and adjust  
resolution/dimensions as needed. Save as psd or tif.

• If the first method just isn’t working, you can try this one. In PowerPoint, go to the Save 
As menu. For Format, choose JPEG and click the Options button. In that menu, bump 
up the resolution to 300, 600 or 1200 dpi – it depends on your image. Save it and open 
it up in Photoshop. You can often recover the original pixel dimensions this way, but it 
can be hard to tell. If you save it as a higher resolution than the original image, you run 
the risk of misrepresenting your data. This really should be done only as a last resort. 
Finally, save as psd or tif in Photoshop.

• For a vector image that’s been created and drawn in PowerPoint, go to the Print menu. 
Under the PDF button, choose Save as PDF. Open the pdf file in Illustrator and clean 
it up. It will have some unnecessary boxes that can be deleted, but you probably won’t 
have to redraw it from scratch. Save as eps in Illustrator.

• For a vector file that’s been placed into PowerPoint, you’re going to be disappointed.  
If you can’t go back to the original vector file, you’re stuck with trying to save it as  
a photographic image. You cannot turn it back into a vector file, and you won’t have  
all those nice sharp edges. You can try to save it according to the methods above for 
photographic images, or you can redraw it from scratch. 

Microsoft Excel tips
As a graphics tool for scientific figures, Excel is primarily used for graphing. It’s very robust and 
easy to use for that. The harder part is getting your graph into a good format for submitting.

• To create an eps file, go to the Print menu and save as pdf. Open the pdf file in Illustrator 
and remove the data block and other non-graph items, then save as eps.

• If you have the data in Excel but you want to create the graph in Illustrator, you  
don’t have to reenter it. You can copy the data in Excel and paste it in Illustrator’s  
Graph Data window.

Microsoft Word tips
I rarely work on entire grant applications or journal submissions. As such, I am unwilling to 
offer specific tips for Word. But I am always available for case-by-case troubleshooting. 
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General graphics tips
These are some basic common-sense tips to help you make your work look its best.
Planning ahead — It is important to have an idea of what you want at the end before you 
begin. Something that will be submitted for a print publication will not be formatted the same 
as something for a PowerPoint presentation. Keep your options open as long as you need to, 
regarding resolution and color system.
Consistency — Make fonts, colors, sizes and shapes consistent within a figure, and among a set 
of figures. For text, it’s helpful to know how to set tabs correctly and how to use style sheets. 
Style sheets help with text consistency, and can help minimize the risk of making global changes 
to a document.
Printing — Always check your page setup and print settings. You will get best results,  
especially if you are using specialty paper, if your application and your printer are in agreement 
on settings for quality and media. Inkjet and laser use different chemistry and processes; use the 
correct paper for your printer for best results. Regular copy paper can be used in either kind of 
printer for basic printing. 
Journal or grant submission specs — Each journal or grant will have its own instructions  
or specifications for text and graphics. If you have difficulty deciphering them, please don’t 
hesitate to ask. I am here as your resource to help you succeed.
Previous figures — If I have worked on a file or printed it, I have it archived. If you’re looking 
for a previous version or an original vector file, contact me. If I have an approximate date  
and an idea of what it looks like, I should be able to find it, or find a file that can be altered  
for your needs.

Posters
For posters consisting of PowerPoint slides, I can print them on heavy glossy paper. No  
appointment is required, though advance notice is appreciated. Please keep in mind that  
for big events such as the G&D Retreat, there may be many requests for printing, so the earlier 
you get your files to me, the better. 
I can also print long title banners, also on heavy glossy paper. An Illustrator file with an image 
of the BSRB is available on the BMB intranet site here:
http://inside.mdanderson.org/departments/biochemistry-molecular-biology/graphics.html

Medical Graphics can print large-format posters for a fee. This department offers templates in 
both Illustrator and PowerPoint, along with other helpful links. This information can be found 
on their intranet site here:
http://inside.mdanderson.org/departments/medical-graphics/scientific-posters-slide-presentations.html
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